For those who were unable to upgrade to Joomla 2.5 or 3 yet and are using the definition bot plugin but you decided to at least switch to PHP 5.3.
Here is a fix to prevent the error:

Function eregi() is deprecated in plugins/content/definitionbot.php

Change line 224 to look like this:

if (preg_match('/\{definition\}/',$newContent)) $page->text = showDefinition ($definitiony, $param, $newContent);

Handler : Shared memory (Apc)
Cache hits : 0 [N/A]
Cache misses : 0 [N/A]
Cache total : 0
Url added to cache : 0



Misses list